1
Vote

"Failed to load the application. It was built with an obsolete version of silverlight"

description

I'm trying to use the current SL beta version of the samples #1 and #2 with the SL 2.0 RTM runtime and am getting the following error message "Failed to load the application. It was built with an obsolete version of silverlight".
 
How can I workaround this problem when using the SL 2.0 RTM bits.
 
Michael Herman

comments